Mautic Fóruns Mautic Downgrade Mautic

Visualizando 5 posts - 1 até 5 (de 5 do total)
  • Autor
    Posts
  • Marcelo
    Mestre
    Número de postagens: 353
    nobre
    Participante
    Número de postagens: 7

    Olá Marcelo!

    Vc acredita que vale a pena usar versão anterior? Instalei a 1.4.1 e estou parametrizando minhas campanhas.
    A fim de evitar retrabalhos e perda de tempo em produção, pergunto: Terei problemas com essa última versão?

    Pq sugerem downgrade?

    Grato pela atenção!

    ANDERSON NOBRE
    Designer Digital.

    Marcelo
    Mestre
    Número de postagens: 353

    Olá Anderson,

    A versão 1.4.1 da Mautic está excelente.

    Downgrade se faz necessário na eventualidade de uma versão estiver com um bug sério ou com alguma funcionalidade que é relevante para o seu negócio, porém está apresentando problemas.

    Sempre é recomendado manter softwares atualizados, visto que atualizações em softwares significa melhorias, correções, ajustes e implementações.

    Comunidade Mauticos – Seu negócio no piloto automático.

    nobre
    Participante
    Número de postagens: 7

    Muito grato pela resposta, Marcelo!
    Excelente notícia! Vou seguir em frente…

    Algumas palavras ainda estão em inglês na minha instalação, mas tudo OK.
    Sabe me dizer se tem solução, para “retraduzir” ou algo do tipo?

    Grande abraço!

    Marcelo
    Mestre
    Número de postagens: 353

    Olá Anderson,

    Na última versão da Mautic há diversos termos pendentes de tradução.

    Veja esse artigo em nosso blog.

    A sua participação é muito importante para que em conjunto consigamos traduzir 100% a Mautic para português Brasil.

    Comunidade Mauticos – Seu negócio no piloto automático.

Visualizando 5 posts - 1 até 5 (de 5 do total)

Você deve fazer login para responder a este tópico.