Mautic Fóruns Mautic E-mail não são enviados na campanha

Marcado: , , ,

Visualizando 15 posts - 1 até 15 (de 18 do total)
  • Autor
    Posts
  • Chrysostomo
    Participante
    Número de postagens: 9

    Olá,
    Estou com mais um problema =/
    Configurei o Mautic por meio da Cloudways, como recomendado no post da comunidade.
    Configurei o cron job de acordo com post: http://www.comunidademauticos.com.br/cron-mautic-cloudways/
    E também configurei o Amazon SES de acordo com o post: http://www.comunidademauticos.com.br/configuracao-da-amazon-ses-para-mautic/ hahahaha

    O problema é que os e-mail não estão sendo enviados, o lead vindo do formulario aparece no painel, mas não envia o e-mail.
    Pelo o que pesquisei é algo relacionado ao CRONjob, mas não sei o que mais devo fazer.
    Alguém pode me dar uma luz sobre esse problema?

    OBS: não sei se isso interfere, mas meu site em wordpress também está hospedado na Cloudways.

    Abraços!

    Marcelo
    Mestre
    Número de postagens: 353

    Olá Chrysostomo,

    O portal da Comunidade Mauticos foi desenvolvido em WordPress e está instalado na Cloudways juntamente com a Mautic + Amazon SES + Cloudflare.

    Tudo está em perfeito funcionamento.

    Você fez o teste de disparo de email diretamente pela Mautic e funcionou?

    No aguardo de mais informações para que possamos tentar ajudar.

    Comunidade Mauticos – Seu negócio no piloto automático.

    Chrysostomo
    Participante
    Número de postagens: 9

    Oi Marcelo, antes de mais nada, muito obrigada pela rápida resposta!

    Então, quando envio o teste ele chega normalmente. É isso que está me deixando confusa =/

    Marcelo
    Mestre
    Número de postagens: 353

    Olá Chrysostomo,

    Me envie uma tela ilustrando como você configurou a CRONJob.

    Comunidade Mauticos – Seu negócio no piloto automático.

    Chrysostomo
    Participante
    Número de postagens: 9

    Esta assim: https://uploaddeimagens.com.br/imagens/captura_de_tela_2016-05-02_as_17-30-18-png

    Devo colocar algo no servidor/hospedagem que está o wordpress? (Eu criei cada uma em servidores diferentes).

    Marcelo
    Mestre
    Número de postagens: 353

    Olá Chrysostomo,

    Sugiro deixar o WordPress + Mautic no mesmo servidor para economizar no custo de hospedagem.

    Aparentemente a CRON está configurada corretamente.

    * * * * * php /home/master/applications/SEU-APLICATIVO/public_html/app/console.php mautic:leadlists:update –env=prod
    * * * * * php /home/master/applications/SEU-APLICATIVO/public_html/app/console.php mautic:campaigns:update –env=prod
    * * * * * php /home/master/applications/SEU-APLICATIVO/public_html/app/console.php mautic:campaigns:trigger –env=prod

    Comunidade Mauticos – Seu negócio no piloto automático.

    Chrysostomo
    Participante
    Número de postagens: 9

    É, pelo jeito não vou encontrar uma solução para o meu caso, o que é uma pena, pois estava mesmo empolgada com o mautic.
    Não faço ideia do que esta acontecendo e pelas minhas pesquisas, tem muita gente que não consegue enviar e ainda não encontrou uma solução. Acredito que a minha melhor escolha, no momento, seja trabalhar com a Active Campaign, porque minhas campanhas estão bem atrasadas e é bem possível que apareça outros problemas pelo percurso. hehehehe

    De qualquer forma, muito obrigada Marcelo 🙂

    Marcelo
    Mestre
    Número de postagens: 353

    Olá Chrysostomo,

    Acesse – http://www.comunidademauticos.com.br

    Abrirá um janela para você cadastrar seu nome e email.

    Você receberá um email imediato e outro depois de 1 hora automaticamente.

    A Mautic está funcionando perfeitamente na Cloudways.

    No segundo email que vocẽ receberá, você poderá participar da pesquisa de mercado para o Curso de Mautic que pretendemos disponibilizar em breve no mercado.

    Link da pesquisa: https://pt.surveymonkey.com/r/JGY9LZW

    É importante você preencher a pesquisa para entrarmos em contato com você quando o curso estiver disponível.

    Comunidade Mauticos – Seu negócio no piloto automático.

    smorici
    Participante
    Número de postagens: 18

    Eu também estou passando pelo mesmo problema, em testes todos os emails são enviados, mas quando preencho o form da campanha, ela não dispara o email sequencial. Embora anteriormente estava funcionando.

    Marcelo
    Mestre
    Número de postagens: 353

    Olá smorici,

    Conforme o seu relato.

    Tudo indica ser problema com CRON Job.

    Sugerimos entrar em contato com o suporte técnico da Hospedagem para confirmar a configuração da CRON, baseado na respectiva documentação.

    https://mautic.org/docs/en/setup/cron_jobs.html

    Comunidade Mauticos – Seu negócio no piloto automático.

    Bruno
    Participante
    Número de postagens: 17

    Fiz a atualização pelo próprio diretamente no Mautic e estou com a última versão 2.0.1. Uso o Clouway e gravei o Cronjobs seguindo as instruções instruções a seguir–> Servers > Manage Server > Application Management > My Applications > Cron Job Management > Advanced} Fiz as atualizações segundo foi orientado aqui –> https://www.mautic.org/community/index.php/4855-2-0-new-mautic-cli-commands. E cheguei aos seguites comandos dos quais eu os gravei.
    * * * * * php /home/master/applications/xxxxMeuxxx/public_html/app/console mautic:segments:update
    * * * * * php /home/master/applications/xxxxMeuxxx/public_html/app/console mautic:campaigns:rebuild
    * * * * * php /home/master/applications/xxxxMeuxxx/public_html/app/console mautic:campaigns:trigger
    * * * * * php /home/master/applications/xxxxMeuxxx/public_html/app/console mautic:emails:send
    * * * * * php /home/master/applications/xxxxMeuxxx/public_html/app/console mautic:email:fetch
    * * * * * php /home/master/applications/xxxxMeuxxx/public_html/app/console mautic:iplookup:download
    Ocorre que os emais não estão sendo enviados.Então vão as perguntas.
    1º Os comandos acima estão corretos?
    2º Em uns comandos acima o individuo acrescentou o comando –env=prod no final de cada comando eu deveria fazer o mesmo?
    3º O que pode estar ocorrendo?
    Grato

    Marcelo
    Mestre
    Número de postagens: 353

    Olá Bruno,

    Veja o vídeo e o link disponibilizado abaixo do video no respectivo post.

    Comunidade Mauticos – Seu negócio no piloto automático.

    Bruno
    Participante
    Número de postagens: 17

    AS modificações que o vídeo que você recomenda já foram feitas nos códigos acima, com isso volto a perguntar.
    1º Os comandos acima estão corretos?
    2º Em uns comandos acima o individuo acrescentou o comando –env=prod no final de cada comando eu deveria fazer o mesmo?
    3º O que pode estar ocorrendo?
    Grato

    Marcelo
    Mestre
    Número de postagens: 353

    Olá Bruno,

    Não há necessidade de incluir –env=prod no final dos comandos para a Cron.

    Pretendemos disponibilizar o tutorial de atualização da Mautic na Cloudways em breve para a Comunidade Mauticos.

    Comunidade Mauticos – Seu negócio no piloto automático.

    Bruno
    Participante
    Número de postagens: 17

    Eu consegui atualizar o Cronjob e esta tudo bem agora. Ocorre que no caminho que você disponibilizou (esta faltando parte do caminho. veja:
    Pegue o exemplo acima na resposta #835 como um exemplo do caminho que você disponibilizou
    * * * * * php /home/master/applications/SEU-APLICATIVO/public_html/app/console.php mautic:leadlists:update
    Contudo para que o meu rodasse corretamente tive que adicionar o complemento mautic-master entre o public_html e o app no código Cronjob.
    * * * * * php /home/master/applications/SEU-APLICATIVO/public_html/mautic-master/app/console.php mautic:leadlists:update
    A partir daí junto com as atualizações que devem ser feitas no cronjob 2.0 ele começou a rodar corretamente.
    não sei se é com todos, mas comigo deu certo. De qualquer forma, muito obrigado peçla atenção

Visualizando 15 posts - 1 até 15 (de 18 do total)

Você deve fazer login para responder a este tópico.